• Event : Network and Internet Connectivity
• Unscheduled :May 21, 2023 (Sunday) | 8:07 PM – May 23, 2023 (Wednesday) | 10:45AM - Restored and for stability monitoring.
• Activity Details : Our third-party service provider has been successfully restored our fiber line and as observed that our internet circuit uplink at GDB is now UP and should be back to normal operation as usual but we are still monitoring its stability.
• Service Impact : Intermittency on Network and Internet Connectivity at GDB
• Event : Network and Internet Connectivity
• Unscheduled :May 21, 2023 (Sunday) | 8:07 AM – Ongoing restoration
• Activity Details : Working permit has been secured and third-party provider personnel has arrived at the office premise and conducting a necessary action to permanently fix the issue we have also informed that they found that our fiber line has been accidentally cut and determining what might be the cause of the said cut and restoration is ongoing.
We do really apologize for the inconvenience it has caused.
Thank you for your understanding. .
• Service Impact : Intermittency on Network and Internet Connectivity at GDB
• Event : Network and Internet Connectivity
• Unscheduled :May 21, 2023 (Sunday) | 8:07 AM – Ongoing restoration
• Activity Details : As per our service provider their third-party will be needing to conduct an onsite checking to further isolate the issue by their fiber team. We are now in coordination with our facilities and building admin for the working permit access of our service provider’s personnels.
We do really apologize for the inconvenience it has caused.
Thank you for your understanding. .
• Service Impact : Intermittency on Network and Internet Connectivity at GDB
• Event : Network and Internet Connectivity
• Unscheduled :May 21, 2023 (Sunday) | 8:07 AM – Ongoing restoration
• Activity Details : As per our service provider that this is incident is affected by an outage and they found a high temperature alert from their third-party provider on one of their nodes which is at 80°c. They are already checking the node and restoration is ongoing however they have no ETR provided yet.
We do really apologize for the inconvenience it has caused.
Thank you for understanding.
Thank you for your understanding. .
• Service Impact : Intermittency on Network and Internet Connectivity at GDB
• Event : Network and Internet Connectivity
• Unscheduled :May 21, 2023 (Sunday) | 8:07 AM – Waiting for third-party provider
• Activity Details : Our service provider is still waiting for their third-party provider to further investigate and have this permanently fix. Unfortunately, they don’t have an Estimated Time of Restoration (ETR) yet. But we assured that this is being escalated to our service provider and being handled on a high priority.
We do really apologize for the inconvenience it has caused.
Thank you for understanding.
Thank you for your understanding. .
• Service Impact : Intermittency on Network and Internet Connectivity at GDB
• Event : Network and Internet Connectivity
• Unscheduled :May 21, 2023 (Sunday) | 8:07 AM – Waiting for third-party provider
• Activity Details : The circuit was remained sporadic after the activity of our provider's third-party partner. Both our provider and their third-party are already aware of the situation and will conduct further checking to resolve the issue.
Apologies for the inconvenience that it might cause.
Thank you for your understanding. .
• Service Impact : Intermittency on Network and Internet Connectivity at GDB
• Event : Network and Internet Connectivity
• Unscheduled :May 18, 2023 (Thursday) | 7:09 AM – 3:30 PM (PHT) - Restored
• Activity Details : The third-party provider from our service provider has been conducted an isolation on of their node and they also replaced the SFP on one of the devices yesterday at exactly 3:30 PM and as monitored that the affected circuit has been stable for 17 hours and 30 minutes now.
We already requested our service provider to provide the RFO/IR on this incident and shall provide to you once available and upon your request.
Let us know if you have questions or clarifications.
• Service Impact : Intermittency on Network and Internet Connectivity at GDB
• Event : Network and Internet Connectivity
• Unscheduled : May 18, 2023 (Thursday) | 7:09 AM - Ongoing
• Activity Details : We have seen that the internet circuit uplink has been down at 8:36 am and then went up at exactly 8:39 am. Also, our service provider informed us they are now coordinating this with their third-party provider to further investigate this intermittency issue on the affected circuit. We will update you accordingly.
Apologies for the inconvenience that it might cause.
Thank you for your understanding.
• Service Impact : Intermittency on Network and Internet Connectivity at GDB
• Event : Network and Internet Connectivity
• Unscheduled : May 18, 2023 (Thursday) | 7:09 AM - Ongoing
• Activity Details : We have monitored that our internet circuit uplink at GDB has experiencing intermittency causing onsite user’s being disconnected from the network and internet but as of 7:16 am has been observed up and currently monitoring its stability.
We are already coordinating this with our service provider to further check the issue and we will update you accordingly.
Apologies for the inconvenience that it might cause.
Thank you for your understanding.
• Service Impact : Intermittency on Network and Internet Connectivity at GDB
• Event : Network and Internet Connectivity
• Unscheduled : May 21, 2023 (Sunday) | 8:02 PM - Ongoing
• Activity Details : The circuit was remained sporadic after the activity of our provider's third-party partner. Both our provider and their third-party are already aware of the situation and will conduct further checking to resolve the issue.
We are already coordinating this with our service provider to further check the issue and we will update you accordingly.
Apologies for the inconvenience that it might cause.
Thank you for your understanding.
• Service Impact : Intermittency on Network and Internet Connectivity at GDB.
• Event : Network and Internet Connectivity
• Unscheduled : May 21, 2023 (Sunday) | 8:02 PM - Ongoing
• Update : The circuit has been down since 8:07PM Today, and we have been following up with our provider for an update on their repair.
Please accept our apologies for any trouble this may create. Updates will be delivered as soon as they become available.
Thank you for your understanding.
• Service Impact : Internet Connectivity Downtime at GDB
• Event : Network and Internet Connectivity
• Unscheduled : May 21, 2023 (Sunday) | 8:02 PM - Ongoing
• Update : According to our provider, the circuit was impacted by a network outage of their third-party partner. Our provider was also waiting for confirmation from their partners restoration team regarding the severity of the outage and the ETA/ETR.
• Service Impact : Internet Connectivity Downtime at GDB