9th July 2024

Network and Internet Ticket#10378267 | July 09, 2024 | SCT | Site to Datacenter Circuit Network Interruption - RESTORED

• Event : Partial Outage on Network and Internet Connectivity

•Incident Date/Time : July 9, 2024, 2024 (Tuesday) | 9:32 AM - RESTORED

• Incident Details : Hi Team,

We have observed that one of our Site to Datacenter Circuit connections at our SCT site was restored this morning at 6:59 AM.

Further details and RCA on the incident shall be provided as soon as they are available.

• Service Impact : Partial Impact on Internet and Network Connectivity – SCT

• Update: Uplink is back up, for stability monitoring for now. Uplink provider has confirmed that they have monitored the issue to be on their end.


• Event : Partial Outage on Network and Internet Connectivity

•Incident Date/Time : July 9, 2024, 2024 (Tuesday) | 9:32 AM - On-going (PHT)

• Incident Details :

We have observed that one of our Site to Datacenter Circuit is down at our SCT site and have coordinated this with our service provider for further checking.

Due to the way our network is setup, only partial impact on internet and network connectivity is expected as we have another internet circuit uplink available that serve as a backup.

• Service Impact : Partial Impact on Internet and Network Connectivity – SCT

• Update: Uplink is back up, for stability monitoring for now. Uplink provider has confirmed that they have monitored the issue to be on their end.