18th July 2024

Ticket# | July 18, 2024 | NTB| Site to Datacenter Circuit Network Interruption

• Event : Partial Outage on Network and Internet Connectivity - NTB

• Schedule : July 18, 2024 (Thursday) | 10:46 AM – On-going (PH-Time)

• UPDATE 1 : We have observed that one of our Site to Datacenter Circuit is down at our NTB site and have coordinated this with our service provider for further checking.

Due to the way our network is setup, only partial impact on internet and network connectivity is expected as we have another internet circuit uplink available that serve as a backup.

• UPDATE 2: We have received an update from our provider. Per their initial checking, the circuit is affected by a network fault and is currently being handled by their fiber restoration team for rectification and validation. They have provided an ETR of 10 PM.

• Service Impact : Partial Impact on Internet and Network Connectivity – NTB